Gentoo kde 3.5 den 4.3 e yukseltme

Gentoo kde 3.5 den 4.3 e yukseltme

Mesajgönderen varilinux » 11 Eyl 2009, 14:03

Sonunda gentoo yu kurdum. En basindan 4.3 kuracaktim ancak portage hata ciktilarini internette aratmak zor oluyordu. Bende hic sorun cikarmayan 3.5 i kurdum. Simdi yukseltme yapmak istiyorum. Gentoo belgesini takip ettim ancak tikandim artik. Daha fazla ilerleyemedim. Yardimlarinizi bekliyorum. n00b luktan kurtarin beni. :D

Kod: Tümünü seç
localhost portage # USE="qt3support sql mysql webkit opengl svg" emerge -av kdebase-meta:4.3

 * IMPORTANT: 3 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild  N    ] virtual/opengl-7.0  0 kB
[ebuild     U ] app-admin/eselect-python-20090824 [20090606] 5 kB
[ebuild  N    ] net-misc/curl-7.19.6  USE="ipv6 ssl -ares -gnutls -idn -kerberos -ldap -libssh2 -nss -test" 2,293 kB
[ebuild  N    ] media-libs/libogg-1.1.4  430 kB
[ebuild  N    ] dev-db/sqlite-3.6.17  USE="readline threadsafe -debug -doc -soundex -tcl" 2,912 kB
[ebuild  N    ] perl-core/Storable-2.21  174 kB
[ebuild     U ] perl-core/Test-Harness-3.17 [2.64] 206 kB
[ebuild     U ] perl-core/Package-Constants-0.02 [0.01] 3 kB
[ebuild     U ] perl-core/Compress-Raw-Bzip2-2.021 [2.020] USE="-test" 141 kB
[ebuild     U ] perl-core/Scalar-List-Utils-1.21 [1.19] 28 kB
[ebuild  N    ] dev-libs/pth-2.0.7-r1  USE="-debug" 638 kB
[ebuild  N    ] dev-cpp/clucene-0.9.21b  USE="-debug -doc -threads" 1,504 kB
[ebuild  N    ] virtual/glu-7.0  0 kB
[ebuild  N    ] sys-apps/ed-1.4  89 kB
[ebuild  N    ] dev-db/mysql-init-scripts-1.2  0 kB
[ebuild  N    ] dev-perl/Net-Daemon-0.43  28 kB
[ebuild  N    ] dev-util/gtk-doc-am-1.11  443 kB
[ebuild  N    ] net-mail/mailbase-1  USE="pam" 0 kB
[ebuild  N    ] media-libs/libdca-0.0.5-r2  USE="-debug -oss" 388 kB
[ebuild  N    ] media-libs/libmad-0.15.1b-r5  USE="-debug" 491 kB
[ebuild  N    ] media-libs/libmpcdecsv7-1.2.6  242 kB
[ebuild  N    ] media-libs/libdvdcss-1.2.10  USE="-doc" 302 kB
[ebuild  N    ] media-libs/a52dec-0.7.4-r6  USE="-djbfft -oss" 236 kB
[ebuild  N    ] dev-util/gperf-3.0.3  845 kB
[ebuild  N    ] sys-apps/dmidecode-2.10  51 kB
[ebuild  N    ] sys-devel/bc-1.06.95  USE="readline -libedit -static" 284 kB
[ebuild  N    ] dev-libs/libical-0.43  1,119 kB
[ebuild  N    ] app-admin/eselect-boost-0.3  0 kB
[ebuild  N    ] dev-util/boost-build-1.39.0  USE="python -examples" 28,720 kB
[ebuild  N    ] x11-themes/hicolor-icon-theme-0.10  33 kB
[ebuild  N    ] dev-libs/libx86-1.1-r1  86 kB
[ebuild     U ] sys-apps/findutils-4.5.5 [4.3.11] USE="nls (-selinux) -static" 2,227 kB
[ebuild     U ] dev-libs/glib-2.20.5 [2.18.4-r1] USE="-debug -doc -fam -hardened (-selinux) -xattr" 4,920 kB
[ebuild  N    ] sys-apps/dbus-1.3.0  USE="X -debug -doc (-selinux) -test" 1,482 kB
[ebuild  N    ] sys-apps/pciutils-3.1.4  USE="zlib -network-cron" 299 kB
[ebuild     U ] perl-core/Compress-Raw-Zlib-2.021 [2.020] USE="-test" 209 kB
[ebuild  N    ] x11-libs/cairo-1.8.8  USE="X opengl svg -cleartype -debug -directfb -doc -glitz -xcb" 6,491 kB
[ebuild  N    ] x11-libs/libXcomposite-0.4.0  USE="-debug" 213 kB
[ebuild  N    ] dev-libs/boost-1.39.0  USE="eselect python -debug -doc -expat -icu -mpi -tools" 2 kB
[ebuild  N    ] dev-python/sip-4.8.2  USE="-debug -doc" 601 kB
[ebuild  N    ] x11-libs/libXScrnSaver-1.1.3  USE="-debug" 215 kB
[ebuild  N    ] virtual/perl-Storable-2.21  0 kB
[ebuild  N    ] virtual/perl-Test-Harness-3.17  0 kB
[ebuild     U ] virtual/perl-Package-Constants-0.02 [0.01] 0 kB
[ebuild     U ] virtual/perl-Scalar-List-Utils-1.21 [1.19] 0 kB
[ebuild     U ] virtual/perl-Compress-Raw-Bzip2-2.021 [2.020] 0 kB
[ebuild  N    ] dev-libs/libassuan-1.0.5  291 kB
[ebuild  N    ] dev-libs/libksba-1.0.7  557 kB
[ebuild  N    ] mail-mta/ssmtp-2.62-r6  USE="ipv6 ssl -maxsysuid -md5sum" 56 kB
[ebuild  N    ] x11-proto/xcb-proto-1.2  85 kB
[ebuild  N    ] media-libs/libmodplug-0.8.7  508 kB
[ebuild  N    ] media-libs/libtheora-1.1_beta3  USE="-doc -encode -examples" 1,744 kB
[ebuild  N    ] media-libs/libvorbis-1.2.3  USE="-doc" 1,440 kB
[ebuild  N    ] x11-libs/libXv-1.0.4  USE="-debug" 224 kB
[ebuild  N    ] dev-lang/yasm-0.8.0  USE="nls" 1,387 kB
[ebuild  N    ] dev-libs/xmlrpc-c-1.18.02  USE="cgi curl cxx -abyss -threads -tools" 540 kB
[ebuild  N    ] virtual/eject-0  0 kB
[ebuild  N    ] app-text/iso-codes-3.10  5,226 kB
[ebuild  N    ] dev-python/pyrex-0.9.8.5-r1  USE="-examples" 237 kB
[ebuild  N    ] dev-util/dialog-1.1.20080819-r1  USE="nls unicode -examples -minimal" 370 kB
[ebuild  N    ] x11-libs/libxklavier-4.0  USE="-doc" 346 kB
[ebuild  N    ] x11-libs/libxcb-1.1.90.1  USE="-debug -doc (-selinux)" 465 kB
[ebuild  N    ] dev-libs/dbus-glib-0.80  USE="-bash-completion -debug -doc -test" 673 kB
[ebuild  N    ] dev-perl/PlRPC-0.2020-r1  18 kB
[ebuild     U ] virtual/perl-Compress-Raw-Zlib-2.021 [2.020] 0 kB
[ebuild  N    ] dev-libs/atk-1.26.0  USE="-debug -doc" 703 kB
[ebuild  N    ] x11-libs/pango-1.24.5  USE="X -debug -doc" 1,485 kB
[ebuild  N    ] media-video/ffmpeg-0.5_p19787  USE="3dnow 3dnowext X alsa encode hardcoded-tables ipv6 mmx mmxext ssse3 zlib (-altivec) -bindist -cpudetection -custom-cflags -debug -dirac -doc -faac -faad -gsm -ieee1394 -jack -jpeg2k -mp3 -network -opencore-amr -oss -schroedinger -sdl -speex -test -theora -threads -v4l -v4l2 -vdpau -vorbis -x264 -xvid" VIDEO_CARDS="-nvidia" 2,987 kB
[ebuild  N    ] media-libs/raptor-1.4.19  USE="unicode -curl -debug -xml" 1,674 kB
[ebuild  N    ] media-sound/alsa-utils-1.0.21  USE="nls -doc -minimal" 1,050 kB
[ebuild  N    ] app-laptop/radeontool-1.5-r3  21 kB
[ebuild  N    ] sys-apps/vbetool-1.0  104 kB
[ebuild     U ] perl-core/IO-Compress-2.021 [2.020] USE="-test%" 203 kB
[ebuild  N    ] x11-libs/gtk+-2.16.5-r1  USE="X cups -debug -doc -jpeg -jpeg2k -test -tiff -vim-syntax -xinerama" 18,094 kB
[ebuild  N    ] media-libs/xine-lib-1.1.16.3-r1  USE="X a52 alsa dts dvd ipv6 mad modplug musepack nls opengl theora v4l vorbis xcb xv -aac -aalib (-altivec) -arts -directfb -dxr3 -esd -fbcon -flac -gnome -gtk -imagemagick -jack -libcaca -mmap -mng -oss -pulseaudio (-real) -samba -sdl -speex -truetype -vcd (-vidix) (-vis) -wavpack (-win32codecs) -xinerama -xvmc" 7,294 kB
[ebuild  N    ] dev-python/dbus-python-0.83.0-r1  USE="-examples -test" 483 kB
[ebuild     U ] virtual/perl-IO-Compress-2.021 [2.020] 0 kB
[ebuild     U ] perl-core/IO-Zlib-1.10 [1.07] 10 kB
[ebuild     U ] virtual/perl-IO-Zlib-1.10 [1.07] 0 kB
[ebuild     U ] perl-core/Archive-Tar-1.54 [1.40] 51 kB
[ebuild     U ] virtual/perl-Archive-Tar-1.54 [1.40] 0 kB
[ebuild  N    ] x11-libs/qt-core-4.5.2  USE="glib iconv qt3support ssl -debug -doc -pch" 113,297 kB
[ebuild  N    ] x11-libs/qt-script-4.5.2  USE="iconv -debug -pch" 0 kB
[ebuild  N    ] x11-libs/qt-test-4.5.2  USE="iconv -debug -pch" 0 kB
[ebuild  N    ] x11-libs/qt-gui-4.5.2-r2  USE="accessibility cups glib qt3support -dbus -debug -gtk -mng -nas -nis -pch -raster -tiff -xinerama" 0 kB
[ebuild  N    ] x11-libs/qt-svg-4.5.2  USE="iconv -debug -pch" 0 kB
[ebuild  N    ] x11-libs/qt-opengl-4.5.2-r1  USE="qt3support -debug -pch" 0 kB
[ebuild  N    ] x11-libs/qt-core-4.5.1  USE="glib iconv qt3support ssl -debug -doc -pch" 111,980 kB
[ebuild  N    ] x11-libs/qt-dbus-4.5.1  USE="-debug -pch" 0 kB
[ebuild  N    ] x11-libs/qt-script-4.5.1  USE="iconv -debug -pch" 0 kB
[ebuild  N    ] x11-libs/qt-gui-4.5.1-r2  USE="accessibility cups dbus glib gtkstyle qt3support -debug -mng -nas -nis -pch -raster -tiff -xinerama" 0 kB
[ebuild  N    ] dev-util/cmake-2.6.4-r2  USE="qt4 -emacs -python3 -vim-syntax" 3,209 kB
[ebuild  N    ] app-crypt/pinentry-0.7.6  USE="ncurses qt4 -caps -gtk -qt3 -static" 464 kB
[ebuild  N    ] kde-base/qimageblitz-0.0.4  USE="mmx sse sse2 -3dnow (-altivec) -debug" 55 kB
[ebuild  N    ] dev-libs/soprano-2.3.0-r1  USE="clucene dbus java raptor -debug -doc -redland" 1,867 kB
[ebuild  N    ] kde-base/automoc-0.9.88  9 kB
[ebuild  N    ] app-crypt/gnupg-2.0.11  USE="bzip2 nls -caps -doc -ldap -openct -pcsc-lite (-selinux) -smartcard -static" 3,763 kB
[ebuild  N    ] app-misc/strigi-0.7.0  USE="clucene dbus qt4 -debug -exif -fam -hyperestraier -inotify -log -test" 916 kB
[ebuild  N    ] kde-base/oxygen-icons-4.3.1  USE="(-kdeprefix)" 112,625 kB
[ebuild  N    ] media-sound/phonon-4.4_pre20090520  USE="xcb xine -debug -gstreamer" 570 kB
[ebuild  N    ] app-crypt/gpgme-1.2.0  USE="-pth" 1,089 kB
[ebuild  N    ] x11-libs/qt-webkit-4.5.2-r1  USE="kde -debug -pch" 0 kB
[ebuild  N    ] dev-db/mysql-5.0.84-r1  USE="berkdb community perl ssl -big-tables -cluster -debug -embedded -extraengine -latin1 -max-idx-128 -minimal -profiling (-selinux) -static" 35,973 kB
[ebuild  N    ] virtual/mysql-5.0  0 kB
[ebuild  N    ] x11-libs/qt-sql-4.5.2  USE="iconv mysql qt3support sqlite -debug (-firebird) -odbc -pch -postgres" 0 kB
[ebuild  N    ] x11-libs/qt-sql-4.5.1  USE="iconv mysql qt3support sqlite -debug (-firebird) -odbc -pch -postgres" 0 kB
[ebuild  N    ] x11-libs/qt-qt3support-4.5.2  USE="accessibility kde -debug -pch -phonon" 0 kB
[ebuild  N    ] x11-libs/qt-qt3support-4.5.1  USE="accessibility kde -debug -pch -phonon" 0 kB
[ebuild  N    ] dev-python/PyQt4-4.5.4-r4  USE="X dbus kde opengl sql svg webkit -assistant -debug -doc -examples -phonon -xmlpatterns" 6,808 kB
[ebuild  N    ] app-office/akonadi-server-1.2.1  USE="mysql -sqlite" 174 kB
[ebuild     U ] perl-core/Module-Build-0.35 [0.28.08] 258 kB
[ebuild     U ] virtual/perl-Module-Build-0.35 [0.28.08] 0 kB
[ebuild     U ] perl-core/ExtUtils-ParseXS-2.20-r1 [2.18] 32 kB
[ebuild     U ] virtual/perl-ExtUtils-ParseXS-2.20 [2.18] 0 kB
[ebuild  N    ] perl-core/File-Spec-3.30  136 kB
[ebuild  N    ] virtual/perl-File-Spec-3.30  0 kB
[ebuild  N    ] dev-perl/DBI-1.609  499 kB
[ebuild  N    ] dev-perl/DBD-mysql-4.01.2  127 kB
[ebuild     U ] sys-apps/util-linux-2.16.1 [2.13.1.1] USE="crypt nls unicode -loop-aes -old-linux (-selinux) -slang (-uclibc)" 3,408 kB
[ebuild     U ] sys-fs/udev-145-r1 [115-r1] USE="devfs-compat%* -extras% (-selinux)" 518 kB
[ebuild  N    ] sys-fs/lvm2-2.02.51  USE="lvm1 readline static (-clvm) (-cman) (-selinux)" 772 kB
[ebuild  N    ] sys-libs/e2fsprogs-libs-1.41.9  USE="nls" 485 kB
[uninstall    ] sys-fs/e2fsprogs-1.40.8  USE="nls -static"
[blocks b     ] <sys-fs/e2fsprogs-1.41.8 ("<sys-fs/e2fsprogs-1.41.8" is blocking sys-libs/e2fsprogs-libs-1.41.9, sys-apps/util-linux-2.16.1)
[uninstall    ] sys-libs/com_err-1.40.8  USE="nls"
[blocks b     ] sys-libs/com_err ("sys-libs/com_err" is blocking sys-libs/e2fsprogs-libs-1.41.9)
[uninstall    ] sys-libs/ss-1.40.8  USE="nls"
[blocks b     ] sys-libs/ss ("sys-libs/ss" is blocking sys-libs/e2fsprogs-libs-1.41.9)
[ebuild  N    ] sys-fs/cryptsetup-1.0.6-r2  USE="nls -dynamic (-selinux)" 397 kB
[ebuild  N    ] sys-apps/hal-0.5.13-r2  USE="X crypt -acpi -apm -consolekit -debug -dell -disk-partition -doc -laptop -policykit (-selinux)" 902 kB
[ebuild  N    ] app-misc/hal-info-20090716  136 kB
[ebuild  N    ] sys-power/pm-utils-1.2.5  USE="alsa -debug -networkmanager -ntp" VIDEO_CARDS="radeon -intel" 171 kB
[ebuild  NS   ] kde-base/kdelibs-4.3.1 [3.5.9-r4] USE="acl alsa bzip2 handbook mmx nls opengl semantic-desktop sse sse2 ssl -3dnow (-altivec) (-aqua) -bindist -debug -doc -fam -jpeg2k (-kdeprefix) -kerberos -openexr -spell -test -zeroconf" 10,265 kB
[ebuild  N    ] kde-base/libknotificationitem-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 27 kB
[ebuild  N    ] kde-base/kdebase-data-4.3.1  USE="(-aqua) (-kdeprefix)" 7,091 kB
[ebuild  N    ] kde-base/kde-env-4.3.1  USE="(-aqua) (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/ktimezoned-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/libkworkspace-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 60,827 kB
[ebuild  N    ] kde-base/libkonq-4.3.1  USE="(-aqua) -debug (-kdeprefix) -test" 4,164 kB
[ebuild  N    ] kde-base/solid-4.3.1  USE="(-aqua) -bluetooth -debug (-kdeprefix) -networkmanager -wicd" 0 kB
[ebuild  N    ] kde-base/kephal-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/keditfiletype-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/ksysguard-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix) -lm_sensors -test" 0 kB
[ebuild  N    ] kde-base/kfind-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kcheckpass-4.3.1  USE="pam (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/ksplash-4.3.1  USE="mmx sse sse2 -3dnow (-altivec) (-aqua) -debug (-kdeprefix) -xinerama" 0 kB
[ebuild  N    ] kde-base/kioclient-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdesu-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kglobalaccel-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kurifilter-plugins-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kpasswdserver-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdialog-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/nepomuk-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdebase-desktoptheme-4.3.1  USE="(-aqua) (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/phonon-kde-4.3.1  USE="xine (-aqua) -debug (-kdeprefix) -pulseaudio" 0 kB
[ebuild  N    ] kde-base/kmimetypefinder-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdebase-menu-icons-4.3.1  USE="(-aqua) (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/plasma-runtime-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kstartupconfig-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/libplasmaclock-4.3.1  USE="opengl (-aqua) -debug (-kdeprefix) -xinerama" 0 kB
[ebuild  N    ] kde-base/kdebase-wallpapers-4.3.1  USE="(-aqua) (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kstyles-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kstart-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/knetattach-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kwrite-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/ksystraycmd-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdebase-cursors-4.3.1  USE="(-aqua) (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kuiserver-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kappfinder-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kiconfinder-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/knewstuff-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kcmshell-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kquitapp-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kwalletd-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/konsole-4.3.1-r1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdebase-menu-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/renamedlg-plugins-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/ktraderclient-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdebugdialog-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/khelpcenter-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kinfocenter-4.3.1  USE="handbook opengl (-aqua) -debug -ieee1394 (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kfile-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kwrited-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/drkonqi-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/solid-hardware-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdepimlibs-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix) -ldap -test" 1,739 kB
[ebuild  N    ] kde-base/pykde4-4.3.1  USE="-akonadi (-aqua) -debug -examples (-kdeprefix) -policykit -semantic-desktop" 4,767 kB
[ebuild  N    ] kde-base/kreadconfig-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/knotify-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/libtaskmanager-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/khotkeys-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdebase-kioslaves-4.3.1  USE="bzip2 handbook (-aqua) -debug (-kdeprefix) -openexr -samba" 0 kB
[ebuild  N    ] kde-base/kfmclient-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kcminit-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kwin-4.3.1  USE="opengl (-aqua) -debug (-kdeprefix) -xcomposite -xinerama" 0 kB
[ebuild  N    ] kde-base/soliduiserver-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/keditbookmarks-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/plasma-apps-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdepasswd-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kscreensaver-4.3.1  USE="opengl pam (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/powerdevil-4.3.1-r1  USE="pm-utils (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/dolphin-4.3.1  USE="handbook semantic-desktop (-aqua) -debug (-kdeprefix) -thumbnail" 0 kB
[ebuild  N    ] kde-base/solidautoeject-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdnssd-4.3.1  USE="(-aqua) -debug (-kdeprefix) -zeroconf" 7,210 kB
[ebuild  N    ] kde-base/ksmserver-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/plasma-workspace-4.3.1  USE="handbook python (-aqua) -debug -google-gadgets (-kdeprefix) -rss -xinerama" 0 kB
[ebuild  N    ] kde-base/konqueror-4.3.1  USE="auth bookmarks handbook (-aqua) -debug (-kdeprefix) -thumbnail" 0 kB
[ebuild  N    ] kde-base/kcontrol-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kmenuedit-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdm-4.3.1  USE="handbook pam (-aqua) -consolekit -debug (-kdeprefix) -kerberos" 0 kB
[ebuild  N    ] kde-base/klipper-4.3.1  USE="handbook (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/systemsettings-4.3.1  USE="handbook opengl usb (-aqua) -debug (-kdeprefix) -xinerama" 0 kB
[ebuild  N    ] kde-base/nsplugins-4.3.1  USE="(-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/krunner-4.3.1  USE="opengl (-aqua) -debug (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdebase-startkde-4.3.1  USE="(-aqua) (-kdeprefix)" 0 kB
[ebuild  N    ] kde-base/kdebase-meta-4.3.1  USE="semantic-desktop (-kdeprefix) -policykit" 0 kB
[blocks B     ] kde-base/kde-env ("kde-base/kde-env" is blocking kde-base/kdelibs-3.5.9-r4)
[blocks B     ] >x11-libs/qt-test-4.5.1-r9999 (">x11-libs/qt-test-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1-r2, x11-libs/qt-dbus-4.5.1)
[blocks B     ] >x11-libs/qt-script-4.5.1-r9999 (">x11-libs/qt-script-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1-r2, x11-libs/qt-dbus-4.5.1)
[blocks B     ] >x11-libs/qt-sql-4.5.1-r9999 (">x11-libs/qt-sql-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1-r2, x11-libs/qt-dbus-4.5.1)
[blocks B     ] <x11-libs/qt-dbus-4.5.2 ("<x11-libs/qt-dbus-4.5.2" is blocking x11-libs/qt-opengl-4.5.2-r1, x11-libs/qt-script-4.5.2, x11-libs/qt-test-4.5.2, x11-libs/qt-svg-4.5.2, x11-libs/qt-qt3support-4.5.2, x11-libs/qt-webkit-4.5.2-r1, x11-libs/qt-core-4.5.2, x11-libs/qt-sql-4.5.2)
[blocks B     ] <x11-libs/qt-gui-4.5.2 ("<x11-libs/qt-gui-4.5.2" is blocking x11-libs/qt-opengl-4.5.2-r1, x11-libs/qt-script-4.5.2, x11-libs/qt-test-4.5.2, x11-libs/qt-svg-4.5.2, x11-libs/qt-qt3support-4.5.2, x11-libs/qt-webkit-4.5.2-r1, x11-libs/qt-core-4.5.2, x11-libs/qt-sql-4.5.2)
[blocks B     ] <kde-base/kdelibs-3.5.10-r3 ("<kde-base/kdelibs-3.5.10-r3" is blocking kde-base/kde-env-4.3.1)
[blocks B     ] >x11-libs/qt-qt3support-4.5.1-r9999 (">x11-libs/qt-qt3support-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1-r2, x11-libs/qt-dbus-4.5.1)
[blocks B     ] <=kde-base/kdebase-3.5.9-r4 ("<=kde-base/kdebase-3.5.9-r4" is blocking kde-base/kdelibs-4.3.1)
[blocks B     ] >x11-libs/qt-core-4.5.1-r9999 (">x11-libs/qt-core-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1-r2, x11-libs/qt-dbus-4.5.1)
[blocks B     ] >x11-libs/qt-svg-4.5.1-r9999 (">x11-libs/qt-svg-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1-r2, x11-libs/qt-dbus-4.5.1)
[blocks B     ] <kde-base/kdelibs-3.5.10 ("<kde-base/kdelibs-3.5.10" is blocking kde-base/kdelibs-4.3.1)
[blocks B     ] >x11-libs/qt-webkit-4.5.1-r9999 (">x11-libs/qt-webkit-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1-r2, x11-libs/qt-dbus-4.5.1)
[blocks B     ] >x11-libs/qt-opengl-4.5.1-r9999 (">x11-libs/qt-opengl-4.5.1-r9999" is blocking x11-libs/qt-gui-4.5.1-r2, x11-libs/qt-dbus-4.5.1)

Total: 210 packages (24 upgrades, 185 new, 1 in new slot, 3 uninstalls), Size of downloads: 603,355 kB
Conflict: 17 blocks (14 unsatisfied)

 * Error: The above package list contains packages which cannot be
 * installed at the same time on the same system.

  ('ebuild', '/', 'x11-libs/qt-script-4.5.2', 'merge') pulled in by
    >=x11-libs/qt-script-4.5.1:4 required by ('ebuild', '/', 'kde-base/soliduiserver-4.3.1', 'merge')
    >=x11-libs/qt-script-4.5.1:4 required by ('ebuild', '/', 'kde-base/kuiserver-4.3.1', 'merge')
    >=x11-libs/qt-script-4.5.1:4 required by ('ebuild', '/', 'kde-base/kdepasswd-4.3.1', 'merge')
    (and 82 more)

  ('ebuild', '/', 'x11-libs/qt-gui-4.5.1-r2', 'merge') pulled in by
    >=x11-libs/qt-gui-4.5.1:4[accessibility,dbus] required by ('ebuild', '/', 'kde-base/kstart-4.3.1', 'merge')
    >=x11-libs/qt-gui-4.5.1:4[accessibility,dbus] required by ('ebuild', '/', 'kde-base/konqueror-4.3.1', 'merge')
    >=x11-libs/qt-gui-4.5.1:4[accessibility,dbus] required by ('ebuild', '/', 'kde-base/drkonqi-4.3.1', 'merge')
    (and 89 more)

  ('ebuild', '/', 'x11-libs/qt-webkit-4.5.2-r1', 'merge') pulled in by
    >=x11-libs/qt-webkit-4.5.1:4[kde] required by ('ebuild', '/', 'kde-base/kdelibs-4.3.1', 'merge')
    >=x11-libs/qt-webkit-4.5.1:4 required by ('ebuild', '/', 'dev-python/PyQt4-4.5.4-r4', 'merge')

  ('ebuild', '/', 'x11-libs/qt-dbus-4.5.1', 'merge') pulled in by
    >=x11-libs/qt-dbus-4.5.1:4 required by ('ebuild', '/', 'dev-python/PyQt4-4.5.4-r4', 'merge')
    >=x11-libs/qt-dbus-4.4.0:4 required by ('ebuild', '/', 'media-sound/phonon-4.4_pre20090520', 'merge')
    x11-libs/qt-dbus:4 required by ('ebuild', '/', 'app-misc/strigi-0.7.0', 'merge')
    (and 2 more)

  ('ebuild', '/', 'x11-libs/qt-qt3support-4.5.2', 'merge') pulled in by
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '/', 'kde-base/kwrited-4.3.1', 'merge')
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '/', 'kde-base/phonon-kde-4.3.1', 'merge')
    >=x11-libs/qt-qt3support-4.5.1:4[accessibility,kde] required by ('ebuild', '/', 'kde-base/ktimezoned-4.3.1', 'merge')
    (and 81 more)

  ('ebuild', '/', 'x11-libs/qt-svg-4.5.2', 'merge') pulled in by
    >=x11-libs/qt-svg-4.5.1:4 required by ('ebuild', '/', 'kde-base/ksplash-4.3.1', 'merge')
    >=x11-libs/qt-svg-4.5.1:4 required by ('ebuild', '/', 'kde-base/nepomuk-4.3.1', 'merge')
    >=x11-libs/qt-svg-4.5.1:4 required by ('ebuild', '/', 'kde-base/khotkeys-4.3.1', 'merge')
    (and 81 more)

  ('ebuild', '/', 'x11-libs/qt-sql-4.5.2', 'merge') pulled in by
    >=x11-libs/qt-sql-4.5.1:4[qt3support] required by ('ebuild', '/', 'kde-base/dolphin-4.3.1', 'merge')
    >=x11-libs/qt-sql-4.5.1:4[qt3support] required by ('ebuild', '/', 'kde-base/kcminit-4.3.1', 'merge')
    >=x11-libs/qt-sql-4.5.1:4[qt3support] required by ('ebuild', '/', 'kde-base/knewstuff-4.3.1', 'merge')
    (and 83 more)

  ('ebuild', '/', 'kde-base/kdelibs-4.3.1', 'merge') pulled in by
    >=kde-base/kdelibs-4.3.1[-kdeprefix] required by ('ebuild', '/', 'kde-base/dolphin-4.3.1', 'merge')
    >=kde-base/kdelibs-4.3.1[-kdeprefix] required by ('ebuild', '/', 'kde-base/drkonqi-4.3.1', 'merge')
    >=kde-base/kdelibs-4.3.1[-kdeprefix] required by ('ebuild', '/', 'kde-base/kdebase-menu-icons-4.3.1', 'merge')
    (and 82 more)

  ('installed', '/', 'kde-base/kdebase-3.5.9-r4', 'nomerge') pulled in by
    kde-base/kdebase required by world

  ('ebuild', '/', 'x11-libs/qt-opengl-4.5.2-r1', 'merge') pulled in by
    >=x11-libs/qt-opengl-4.5.1:4 required by ('ebuild', '/', 'kde-base/systemsettings-4.3.1', 'merge')
    >=x11-libs/qt-opengl-4.5.1:4 required by ('ebuild', '/', 'kde-base/kwin-4.3.1', 'merge')
    >=x11-libs/qt-opengl-4.5.1:4 required by ('ebuild', '/', 'kde-base/pykde4-4.3.1', 'merge')
    (and 7 more)

  ('ebuild', '/', 'x11-libs/qt-core-4.5.2', 'merge') pulled in by
    >=x11-libs/qt-core-4.5.1:4[qt3support,ssl] required by ('ebuild', '/', 'kde-base/kdm-4.3.1', 'merge')
    >=x11-libs/qt-core-4.5.1:4[qt3support,ssl] required by ('ebuild', '/', 'kde-base/ktimezoned-4.3.1', 'merge')
    ~x11-libs/qt-core-4.5.2[glib,qt3support,-debug] required by ('ebuild', '/', 'x11-libs/qt-gui-4.5.2-r2', 'merge')
    (and 91 more)

  ('ebuild', '/', 'x11-libs/qt-test-4.5.2', 'merge') pulled in by
    >=x11-libs/qt-test-4.5.1:4 required by ('ebuild', '/', 'kde-base/kwin-4.3.1', 'merge')
    >=x11-libs/qt-test-4.5.1:4 required by ('ebuild', '/', 'kde-base/ksplash-4.3.1', 'merge')
    >=x11-libs/qt-test-4.5.1:4 required by ('ebuild', '/', 'kde-base/kfind-4.3.1', 'merge')
    (and 82 more)


For more information about Blocked Packages, please refer to the following
section of the Gentoo Linux x86 Handbook (architecture is irrelevant):

http://www.gentoo.org/doc/en/handbook/handbook-x86.xml?full=1#blocked


 * IMPORTANT: 3 news items need reading for repository 'gentoo'.
 * Use eselect news to read news items.


Birde meta paket yerine istemedigim paketleri kurmayabilecegim bir yol var mi? Yoksa split paketler sadece 3.5 icin mi gecerli?
Kullanıcı avatarı
varilinux
Üye
Üye
 
Mesajlar: 15
Kayıt: 13 Kas 2007, 01:00

Mesajgönderen malzeme_muhendisi » 11 Eyl 2009, 16:31

KDE4 serisini de istediğin şekilde kurabilirsin. Fakat 3.5 serisi sistemde mevcutken 4 serisi kurmaya kalkarsan block hataları alırsın ki durum onu gösteriyor. :) Bu durumu aşmak için kdeprefix flagini açman gerek diye biliyorum. Eğer 3.5'i kaldırıp kurmaya çalışırsan buna da gerek kalmaz.

Gentoo forums'taki OKAN sen misin? :)
Gentoo
Kullanıcı avatarı
malzeme_muhendisi
Deneyimli Üye
Deneyimli Üye
 
Mesajlar: 447
Kayıt: 26 Tem 2007, 00:00
Konum: cehennemin dibi

Mesajgönderen varilinux » 11 Eyl 2009, 17:31

Evet benim. :D :D
Kullanıcı avatarı
varilinux
Üye
Üye
 
Mesajlar: 15
Kayıt: 13 Kas 2007, 01:00

Mesajgönderen varilinux » 13 Eyl 2009, 21:51

3.5 i kaldırıp kurmak en doğrusu. Sorunsuz kuruldu.
Kullanıcı avatarı
varilinux
Üye
Üye
 
Mesajlar: 15
Kayıt: 13 Kas 2007, 01:00


Dön Gentoo

Kimler çevrimiçi

Bu forumu gezen kullanıcılar: Hiç bir kayıtlı kullanıcı yok ve 1 misafir

cron